Little Snitch 2.1はご用心

Little Snitch 2.1が登場したのだけど、インストールすることができない。「LSOpenFromURLSpec() failed with error -10810」というエラーをはいて終了してしまうのです。エラーを調べてみたところ、どうも言語環境に関係しているみたい。なので、英語環境に切り替えてインストーラを起動してみると、すんなりとインストール画面が表示されました。インストールも無事終了して運用できています。ならばと、日本語環境へ戻してみるとエラーをはいて起動できないようです。

littlesnitch-error1.png

littlesnitch-error2.png

画像にあるエラーダイアログが表示され続けます。しばらくは、インストールを見送り、対応状況を確認した方がいいでしょうね。

追記: Little Snitch 2.1.3.422 Nightly Build で日本語環境においてインストール/運用できるようになっています。24時間ほど使っていますが、特に問題はないようです。このまま正式リリースになるのかな。

コメントを残す